K线五法是什么(附详细解读)

2021-01-14 21:45:41

K线五法是什么(附详细解读)

  昨天在网上学习的时候,猛然间看到了K线五法,就有疑问K线五法是什么?K线五法的公式是怎样的?于是就仔细的研究了下,并且找到了相关的图解,今天就与大家进行分享下,希望能够帮助到大家的投资。

  【K线五法定义】

  K线五法是什么?K线五法,其实就是在一根标志性的K线出现之后所将走出的五种走势,它们分别是一飞冲天、回首惊天、蓄势擎天、飞流直下、回首再下。可能此时会有朋友疑问,那么这五种走势是怎样的?其实通过下面的一张图形,大家就可以在瞬间将疑问消除了。

  从上面的图形我们可以看出,前面的三种说的是厂长,而后面的两种就是下跌的情况。“一份冲天”突破上限之后形成上涨趋势机会,但是也有转身下跌形成“回首惊天”的机会,因此在实际操作中,选择“回首惊天”作为买点。

  “蓄势擎天”是具有两面性的,它有可能出现上涨,也有可能出现下跌,这需要根据标志性K线区域震荡形成的形态来进行确定了。如果标志性的关键K线确定之后,就会形成“飞流直下”的走势,就要卖出,这是第一个卖点,如果第一个卖点犹豫了,后面出现了反弹,反弹回标志性K线的区域,再次下跌的时候,一定要卖出了,因为这是“回首再下”。

  【K线五法公式】

  影响时长:=60;

  实体涨跌幅:=(MAX(CLOSE,OPEN)/MIN(CLOSE,OPEN)-1)*100,nodraw;

  标志性K线:IFF(实体涨跌幅==HHV(实体涨跌幅,影响时长),1,0),nodraw,COLORYELLOW;

  影响时间:=barslast(标志性K线)+1,nodraw;

  上轨:IFF(BETWEEN(影响时间,1,影响时长),REF(HIGH,影响时间-1),DRAWNULL),NODRAW,COLORRED;

  下轨:IFF(BETWEEN(影响时间,1,影响时长),REF(LOW ,影响时间-1),DRAWNULL),NODRAW,COLORGREEN;

  冗余过滤:=BETWEEN(影响时间,2,59),NODRAW;

  STICKLINE(上轨,上轨,上轨,12,0),COLORRED;

  STICKLINE(下轨,下轨,下轨,12,0),COLORGREEN;

  STICKLINE3D(标志性K线 AND CLOSE>OPEN,CLOSE,OPEN,8,0),COLORRED;

  STICKLINE3D(标志性K线 AND CLOSE

  A_1:=CROSS(C,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1);

  A_2:=COUNT(A_1,影响时间)==1 AND A_1;

  一飞冲天:IFF(A_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORRED;

  STICKLINE(一飞冲天,CLOSE,OPEN,8,0),COLORRED;

  STICKLINE(一飞冲天,HIGH,LOW,0,0),COLORRED;

  DRAWTEXT(一飞冲天,LOW,'B'),COLORRED;

  B_1:=CROSS(CLOSE,上轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1);

  B_2:=COUNT(B_1,影响时间)==2 AND B_1;

  回首惊天:IFF(B_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORYELLOW;

  STICKLINE(回首惊天,CLOSE,OPEN,8,0),COLORYELLOW;

  STICKLINE(回首惊天,HIGH,LOW,0,0),COLORYELLOW;

  DRAWTEXT(回首惊天,LOW,'B'),COLORYELLOW;

  C_1:=CROSS(CLOSE,下轨) AND REF(CLOSE,影响时间-1)>REF(OPEN,影响时间-1) AND COUNT(回首惊天,影响时间)==0;

  C_2:=COUNT(C_1,影响时间)==1 AND C_1;

  蓄势擎天:IFF(C_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORMagenta;

  STICKLINE(蓄势擎天,CLOSE,OPEN,8,0),COLORMagenta;

  STICKLINE(蓄势擎天,HIGH,LOW,0,0),COLORMagenta;

  DRAWTEXT(蓄势擎天,LOW,'B'),COLORMagenta;

  D_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)

  D_2:=COUNT(D_1,影响时间)==1 AND D_1;

  飞流直下:IFF(D_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORGREEN;

  STICKLINE(飞流直下,CLOSE,OPEN,8,0),COLORGREEN;

  STICKLINE(飞流直下,HIGH,LOW,0,0),COLORGREEN;

  DRAWTEXT(飞流直下,HIGH*1.01,'S'),COLORGREEN;

  E_1:=CROSS(下轨,CLOSE) AND REF(CLOSE,影响时间-1)

  E_2:=COUNT(E_1,影响时间)==2 AND E_1;

  回首再下:IFF(E_2 AND 影响时间!=1 AND 冗余过滤,1,DRAWNULL),NODRAW,COLORWHITE;

  STICKLINE(回首再下,CLOSE,OPEN,8,0),COLORWHITE;

  STICKLINE(回首再下,HIGH,LOW,0,0),COLORWHITE;

  DRAWTEXT(回首再下,high*1.01,'S'),COLORWHITE;

  默认周期:日线

  推荐周期:日线

  默认显示:主图

  使用说明:

  (1)3D彩色K线,是近期价格运行的标志性K线的标记;

  (2)信号标记位置,即系统提示的五个操盘方法(参考);

  (3)一飞冲天(红):股价强势上涨K线;

  (4)回首惊天(黄):股价上涨回调后的二次上涨K线;

  (5)蓄势擎天(紫):股价弱势回调后的二次上涨K线;

  (6)飞流直下(绿):股价强势下跌K线;

  (7)回首再下(白):股价下跌反抽后的二次下跌K线。

  【案例:华夏幸福】

  该股从2007年第一个交易日1月4日开始的2007年全景图。图中方框是2007年1月12日该股2007年第一根标志性K线出现下跌5%。该股在标志性K线区域震荡两天,第三天突破,形成“一飞冲天”走势,拥有该股的可以继续持有,没有该股的在此未出现标志性K线买点。突破这天的K线也是标志性K线,随后走势也是“一飞冲天”。

  该股在标志性K线之后,在1月23日、25日、26日都形成了“回首惊天”买点。下图中的粉框中1月26日买点的K线上涨5%在次形成标志性K线。这个标志性K线区域中还包含了1月31日下跌7%的一根标志性K线。这根标志性K线以及之后几天虽然下跌了,但是并没有跌破买入那天的标志性K线区域,可以看做是一个针对1月18日标志性K线的又一次“回首惊天”。只要在这个位置形成底部,那么“回首惊天”将再次形成。而要形成“回首惊天”,就不能跌破1月26日标志性K线。至少要形成在1月26日标志性K线区域内形成“蓄势擎天”。

  黑色圆圈之内的小K线形成了震荡向上的走势,与前面的大阴线一起形成了一个底部,这样针对1月18日标志性K线的“回首惊天”按照我们的预期形成了,继续持有。接着小K线突破了1月26日标志性K线上限,形成了“一飞冲天”,继续持有。

  关于K线五法的相关知识,就是以上的内容,相信大家已经非常的了解了,只有不断的学习,你才能提升自己,如若想要了解散兵坑形态点击进入,今天是2016年最后一个交易日,希望大家能够在本年度收官之日,能盈利更多。

对新股进展大致定位钻研 率先要研读募股仿单,经过与同行挂牌公司,特别是具有相类似股本构造的同行挂牌公司进展对照,并组合大盘当时状况,估算出大略的二级商场定位。对基本面欠佳、刊行市盈率又高的个股应放量予以规避,以化解申购高风险。

上一篇:股票520法则的定义及K线图解析,要关注什么
下一篇:返回列表
最新发布