通达信缩倍量指标公式,通达信成交量VOL公式

Q1:求通达信软件:第一天倍量收阳,第二天缩倍量收阳或收阴,今天:量等于第一天并收阳的选股公式,谢谢!

ZDF:=(C-REF(C,1))/REF(C,1)*100;
T1:=V/REF(V,1);
XG:REF(T1>2 AND ZDF>0 AND C>O,2) AND REF(T1,1)<1 AND C>O;
今天:量等于第一天,这个条件没有可能出现。过于苛刻。

Q2:倍量上涨第二天缩量上涨选股公式 (通达信)

A:=V/MA(V,5);
B:=C/REF(C,1)>1;
REF(A,1)>2 AND REF(B,1) AND V<REF(V,1) AND B;
测试通过,
希望能够帮助你!

Q3:求通达信连续两天缩量一倍以上选股公式

1、连续缩倍量(或倍量以上):

CONDTION:EVERY(V<=REF(V,1)*0.5,2);

2、按你的要求,连续缩量,但缩量大小不同:

CONDTION_A:=V<=REF(V,1)*0.5;
CONDTION_B:V<=REF(V,1)*0.9 AND REF(CONDTION_A,1);

Q4:请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

Q5:求通达信VOL-TOX成交量按地量,天量,平量,倍量,缩倍量!不同颜色表示出来!满意加高分!

网上有下的呀 找找

Q6:请通达信的高手帮忙写一个倍量标注公式,把今天的成交量是昨天的1.5倍—3倍的成交量柱改成实体黄色

公式已经私信发给你了,下边是效果图:

希望能够帮助你!

为您推荐

发表评论

电子邮件地址不会被公开。 必填项已用*标注